首页 > 计算机 > Archlinux升级出现“不能满足依赖关系”的解决

Archlinux升级出现“不能满足依赖关系”的解决

# pacman -Syu

结果遇到:

resolving dependencies…
looking for inter-conflicts…
error: failed to prepare transaction (could not satisfy dependencies)
:: gcc: requires gcc-libs=4.7.0-3

解决方法也很简单,先升级pacman自己。

# pacman -S pacman

然后再执行升级,OK

计算机
  1. 还没有评论
评论提交中, 请稍候...
说点什么再走吧!0

NOTICE: You should type some Chinese word (like “你好”) in your comment to pass the spam-check, thanks for your patience!
Trackbacks & Pingbacks ( 0 )
  1. 还没有 trackbacks